0

I'm new to Ubuntu, but not new to Linux. I've installed Xubuntu 18.04 to check it out, and I'd like to mount some of my NAS shares. I've added appropriate lines to /etc/fstab, but so far I've been unsuccessful.

On other systems, nfs-common or nfs-utils is required, but so far I haven't been able to find a software manager that will install either one.

Does anyone here know what I'm missing?

  • 3
    Have you updated software repository lists? (sudo apt update) and tried installing with sudo apt install nfs-common as it's there. (packages.ubuntu.com/…) I would then check your sources apt-cache policy nfs-common but suspect you've not tried commands, synaptic or aptitude. – guiverc Mar 4 at 21:11
  • Yes, thank you. That's what I needed. Did I mention that I'm new to Ubuntu? I've learned quite a bit from your reply. – WetGeek Mar 5 at 3:05

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.