0

I just tried an install ubuntu 18.10 desktop on my intranet. I did a regular install, then I got a DHCP networking setup, that is ok with me for a fresh install. Then I am on an intranet with our local dns, search domains etc. I tried a 'naive' network click setup by using the NW button on top right of my fresh install, it leads me to my 'Wired connection 1', and I got a form to fill in IPv4 static IP setup with my IT given parameters. THen to my grand surprise the form given for the setup look 'basic looking' ressemble nm-connection-editor, but is not, and then the field in IPv4 miss the 'Search domains' we use to have.

Is this intentional?

And if so, what is the way to actually setup the 'Search domains' without hacking many files, i.e I started to click setup the static IP, how could I finish the job with click user interface?

cheers

  • Well, I figured that, after a fresh install, still running on the DHCP setup, I can get a terminal and run nm-connection-editor directly and this one do have the search domains field, a simple off/on cycle allow to get the new config active, no reboot, and then a reboot do survive. So it sounds just a little glitch on the 'nw' button on the upper left fresh intall – Phi Feb 28 at 9:45

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.