0

This question already has an answer here:

My terminal reads xyz@Sam .I want to change it to some name say Ema . I tried usermod but everytime I get an error that this process is used by this process(some random four digit number ).

marked as duplicate by Byte Commander, user68186, Pilot6, mikewhatever, Eric Carvalho Feb 26 at 18:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Are you using the Desktop version (has GUI) or the server version (no GUI)? – user68186 Feb 26 at 16:30
  • tried all not working it is saying this process is currently used – godfather_satyajeet Feb 26 at 16:40
  • desktop version – godfather_satyajeet Feb 26 at 16:41
  • You need to create a new temporary user with admin privileges. Log out of the user whose username you want to change and log in as the new user. Then try. You can't change the tires of a car while you drive it. – user68186 Feb 26 at 16:53

Browse other questions tagged or ask your own question.