0

I have an issue that I need to enable https only cookies for the webmin site on one of my boxes. I do not see this setting in any of the config files under apache, webmin, or /var/www/html. Where do make this change?

Error: Missing secure Cookie Attribute Mitigation Add NoteAdd Override Missing httpOnly Cookie Attribute

  • Where are you seeing this error? – Thomas Ward Feb 25 at 19:57
  • In my greenbone security scanner. – user2091722 Feb 25 at 20:20
  • The only way to change that is to alter how Webmin does cookies, if it's not an option in the Webmin panel, and it doesn't point its URLs to https://, then you need to ask Webmin to add that as a configurable option. If it does point its URLs to HTTPS then it should be able to just do it. – Thomas Ward Feb 25 at 21:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.