1

I have a weird problem where the "Settings" if opened from Power button on right corner and then click on Settings icon does not work. An icon of settings appear on top bar, but disappears after some time.

The system settings on Activities didn't work either, but once I copied the gnome-control-center.desktop to ~/.local/share/applications is working fine now. gnome-control-center on its own works fine. I am at a loss on why the System Settings from the power icon on top bar and then settings icon does not work. Any way to check what is happening when that icon is clicked?

  • I have similar problem, but with 19.10. This is a fresh install which, after a day or two of using the system (including upgrading and installing new packages) sounds like the issue you've described. When I bring up an application launcher (where System Settings appears), I click on the "System Settings" button (or link?)... I see evidence that it is trying to start on the task bar... its icon briefly appears and then disappears without presenting a screen. – TheGeeko61 Oct 30 '19 at 11:56
0

Same problem. 18.04, fully updated and upgraded. Been using several months. Just uninstalled and re-installed Xscreensaver because it was not functikoning properly. Tried Software Center and manual installs. Finally worked (with Xscreensavers icon getting dumped into Applications area). Deleted those icons and now it works fine. Related? Unknown to us.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.