0

Since earlier today i can't resolve any hostname anymore. apt-get update/upgrade fail because of this for example.

I have tried to lookup the IP for some of the sources in /etc/apt/sources/list on another so far machine and adjust to these but this gives several security and other error messages.

I do not have resolvconf installed so can't use this (as suggested when googeling this issue).

I have tried changing netplan yaml from static to DHCP but so far everything i have tried and found online has failed.

I am hoping someone can help me troubleshoot further as i really don't want to reinstall the system completely again including the setup.

  • please post the content of /etc/resolv.conf – Alpy Feb 24 at 21:32
  • Also: ls -al /etc/resolv.conf and: lsb_release -d Welcome to Ask Ubuntu. – chili555 Feb 24 at 23:49

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.