0

[Install Ruby 2.0 with OpenSSL and ReadLine support

The suggestion in this post is what I collect from other websites to be something of a way to step foward, yet I cannot reach the source of ruby whereas to find ext/openssl.

Please help. I've used sudo find / -name ruby -type d command, based on which every single returned directory I've searched.

And for some reason, no one else experienced issue after trying sudo apt-get install ___package_name___ or sudo gem install mongrel/mysql sudo gem install mongrel --pre and the like.

error upon sudo gem install mongrel

error upon sudo gem install mysql — –with-mysql-dir=/usr/bin –with-mysql-lib=/usr/lib64/mysql

I am using Ubuntu 18.04.1 LTS

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.