0

I am using Ubuntu 18.04.02 LTS. Today after starting the machine, I am unable to start Google Chrome. The version is latest as downloaded from Google. It prints an error as follows:

Segmentation fault (core dumped)

I have tried reinstalling google chrome, and trying the answers as mentioned in the following link Google Chrome not starting ("Aborted (core dumped)")

The problem is same if I install Chromium. As of now nothing works. Fresh installation of Ubuntu to me is a big headache. Can anyone help and provide some answers.

  • hmmm have you tried an older version of crhome? (as in not the latest) – j-money Feb 22 at 15:08
  • I do not have an older version of chrome with me. Is there any link to download older versions of chrome? – Tanvir Feb 22 at 15:29
  • 1
    you might try here slimjet.com/chrome/google-chrome-old-version.php and proceed with the install as normal – j-money Feb 22 at 15:41
  • It is working with an older version!!. Currently using google-chrome version 71, with no 'segmentation fault' error. – Tanvir Feb 22 at 16:03
  • I would suggest asking on something like the mailing list for google chrome then as it is a third party application not supported by ubuntu – j-money Feb 22 at 16:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.