2

At the moment I am unable to connect to a windows file share.

Environment
- System: Ubuntu 18.04.2 LTS
- Mount point is accessible from windows client

I tried via GUI / Files like in the Ubuntu documentation: Browse files on a server or network share:

Files -> Other Location -> enter smb://serverIp/shareName
Error message opening network share: Unable to access location
(The Timeout happens immediately ! )

In the terminal it looks like this:

sudo mount -v -r -t cifs -o username=domain/user,password=myPw //123.123.123.123/share /media/user/share/
mount: /media/user/share/: cannot mount //123.123.123.123/share read-only.

How to debug / fix this?

2 Answers 2

1

I have encountered the same issue. It seems, there is no solution for the problem, so far. However, as stated here, a workaround is to revert the max allowed version. Proceed as follows:

  1. Install samba client sudo apt install smbclient.
  2. Edit /etc/samba/smb.conf and add line:
    client max protocol = NT1
    under [global]

This solved it for me.

0

That didn't worked for me so i kept searching and found the solution for this

sudo apt-get install ntfs-3g

then simple restart

refer to this link for further information

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .