2

I have successfully installed Qtcreator 5.9.7 on Linux 18.04, checked by running example project. Now I am trying to run my old project, created on 5.7.1 on Desktop PC and getting the following error.

error: Unknown module(s) in QT: qml quickwidgets svg quick

Thanks in anticipation.

2

Found the solution, install qtdeclarative5-dev package:

sudo apt-get install qtdeclarative5-dev

What's the development package for Qt5 in 14.04

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.