0

Hi we are two students working on a bachelor project for a business where we are going to make a cloud using MaaS 2.5. Never used it before so a lot of try and errors...

We are running ubuntu bionic 18.04 on our maas server. One NIC (eno1) is connected to our router with IP-address 192.168.0.100 (also our maas server) and the other (eno2) is connected to a switch with IP-address 10.0.0.1. We turned off the dhcp on the router and used the dhcp on the web ui instead (see screenshot). We have two machines we want to deploy (HP workstations).

We have had problems with commissioning from the start where we get failed commissioning every time. After a while of trying a lot of things from people with similar problem (none of them worked), we tried finding the source of the problem ourselves using wireshark to see what happens during commissioning between our maas server and the machine/node we are trying to deploy. We found out that wsman probably is the source of our problem. We get the error: <h2 class=warn>Log on failed. Incorrect user name or password, or user account temporarily locked.</h2> It seems like it is a problem with power configuration, though we can power the nodes on and off and get contact with the power type (we use Intel AMT).

Some of our logs:

https://drive.google.com/drive/folders/1SQjmagz2jYIoxSmyETplNvpaeafxce9e

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.