0

I am new to Ubuntu. I installed Ubuntu 16.04 alongside Ubuntu 14.04 on a computer that natively ran Window (essentially triple boot). After installing, I am able to login into 16.04 with my username but after that I am stuck with a blank purple screen. I have spent many hours already and read through many forums without any help. I even reinstalled Ubuntu many times. I have already tried CTRL+ALT+F4 to use terminal for functions like sudo apt-get update and sudo apt-get upgrade.

Here is some details I think might be helpful.

DISTRIB_ID=Ubuntu DISTRIB_RELEASE=16.04 DISTRIB_CODENAME=xenial DISTRIB_DESCRIPTION_"Ubuntu 16.04.5 LTS"

Linux (username...) 4.15.0-29-generic #31~16.04.1-Ubuntu SMP (day and time..) x86_64 x84_64 x84_64 GNU/Linux

01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] RV370 [Radeon x600/x600 SE] [1002:5b62] Subsystem: Advanced Micro Devices, Inc. [AMD/ATI] RV370 [Radeon x600/x600 SE] [1002:0b02] Kernel driver in use: radeon

I tried running "env | grep DESK" but it didn't work. Any help in getting 16.04 working properly would be greatly appreciated.

Thanks

marked as duplicate by karel, Eric Carvalho, Elder Geek, Fabby, Charles Green Feb 18 at 3:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.