0

After a recent update, I am unable to launch pulse secure VPN from my laptop with 14.04 Ubuntu (64 bit). While I try to launch the UI, I get the message

Unable to load page
Problem occurred while loading the URL *************
SSL handshake failed

Before the update, I had no such issues. Even now, I can use other vpn (cisco anyconnect) successfully or open web pages.

Any help to solve this would be greatly appreciated.

  • This is a support question about a commercial product. Please contact the vendor support instead, that's what they are for. – Steffen Ullrich Feb 16 '19 at 7:20
0

The SSL handshake usually fails when your computer can contact the server, but the server's ssl certificate is not trusted. Try updating to the latest trusted certificate list.

cd /etc/ssl/certs
sudo wget http://curl.haxx.se/ca/cacert.pem

If your vpn uses a self signed certificate, then place its pem file here as well.

Detailed instructions for setting up trusted certificates can be found at Pulse Secures knowledge base: https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB40278

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.