0

I actually have two problems, related to each other. 1- I installed xubuntu-desktop but wanted to switch back to ubuntu interface and unfortunately did stupid things before I realised it could be done from the login screen. I installed gnome, and I don't know if this is why, but there are multiple "Gnome on xorg" choices on the login screen.

2- While Linux is booting, instead of the ubuntu text with purplish background, xubuntu text with blue background is shown. How can I make it show ubuntu again? I can and actially plan to remove xubuntu but how?

My ubuntu version is 18.10.

  • 1
    For your second question, look at askubuntu.com/questions/2007/… or how to change your plymouth screen. The first question (note: this site really likes 1 question at a time) is vague and I'm somewhat confused. I also need to know your Ubuntu release (are you on a GNOME as default, or have added GNOME as in 16.04 - you haven't said so please specify, also what are the two options? gnome-classic or gnome...) – guiverc Feb 15 at 22:01
  • Usually, the choices in the log-in screen are related to the contents of /usr/share/xsessions. – DK Bose Feb 16 at 2:11

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.