3

My Nautilus file-manager does not show a preview of PNG files.

Ubuntu Version: Ubuntu 18.04.2 LTS

Nautilus Version: GNOME nautilus 3.26.4

I have tried various "solutions" form the web like :

sudo chown -R $USER:$USER ~/.thumbnails

or

sudo chown -R $USER:$USER ~/cache/.thumbnails

or

sudo rm -rf ~/.thumbnails/* ~/.cache/thumbnails/*

After the last command I do not get any thumbnails for other files as JPG, BLEND, TIF and more.

I also looked at the Preferences from Nautilus which configure to only show files smaller than 4 GB. But all the files I'm concerned about are way smaller than 4 GB.

How can I configure Nautilus to show Thumbnails for all these file types?

3

It might be the package libgdk-pixbuf2.0-bin missing. First you can check if it's installed with:

dpkg -s libgdk-pixbuf2.0-bin

If not installed, then you can just install it:

sudo apt install libgdk-pixbuf2.0-bin

If you have dconf-editor please also check the values for org / desktop / thumbnailers and make sure your file type is not disabled in there.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.