2

This is my second MBP 2011 13". The first one died in automobile accident and at the time had it running with a SSD and 16.04 flawlessly. I recently bought another simply because I love the design and wen't with 18.04 because of a longer lifetime. I currently installed with encryption via the installer and the only function not working is both suspend and hibernate. I have tried changing to the latest version of Mint and has the same issue. I have tried non encrypted installation with 17GB SWAP file as well as partition to match the 16GB RAM. It would originally just power off when I close the lid and not enter suspend or hibernate state and now it tries to resume and starts the RAM error beep code when I reopen the lid. Please Help Me!

  • 1
    I have managed to hibernate successfully by installing hibernate via command line and running through command line as well. I noticed it uses S2disk. Does normal hibernate not? – L. Oliver Feb 13 '19 at 23:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.