0

Can you help please? I am effectively locked put of my laptop, an Acer Aspire 5738Z. The place to enter my password has disappeared and so although I can see my documents on the side bar it is not letting me open anything. I tried switching off and then back on again but it has not worked. I don't know what version of Ubuntu I have but assume it is the most recent because it was installed less than 2 months ago. I can't upload a picture but basically there is the time, then the date below and then a notification about backups ... but no space above that saying password which is usually there.

Before this had happened the laptop had crashed. I had a flickering document and the only thing I was able to do to shut it down was take out its battery.
I am stuck because all my days work is on here. Cheers Helen

  • 1
    Welcome to AskUbuntu. It'll help a lot in answering your question if you can give the make and model of the laptop and exact version of Ubuntu you're using (for instance, 16.04 MATE, Lubuntu 14.04, or Kubuntu 18.04). – Zeiss Ikon Feb 13 at 13:57
  • Hi. The laptop is an Acer Aspire 5738Z. I don't know what version of Ubuntu. I think it is a pretty new one. 18.04 rings a bell. – Helen Davison Feb 13 at 14:07
  • What does your screen looks like, when you expect to log in ? Upload a picture to pastebin or similar and update your question with a link to it. – Soren A Feb 13 at 14:48
  • Hi Soren A. I tried adding a picture but it is too big to upload and I don't know how to make it smaller on my phone to be able to do that. – Helen Davison Feb 13 at 15:12
  • @soren A. Thanks for suggestion. I tried uploading a pic of it from my phone but it is too big and I don't know how to make it smaller. – Helen Davison Feb 13 at 15:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.