0

I realize there are a million other people fighting with this with different answer, but...

My laptop keeps waking on my mouse.... While in my bag. I can go about disabling my wake on mouse by changing /sys/bus/usb/devices/1-1/power/wakeup to disable.

Everything is grand, until I reboot and it reverts back to enabled. Anyone have any thoughts to prevent that from happening?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.