1

I want to encrypt files and NEVER cache passwords. In my opinion, this is a terrible security issue and the reason gnu chose to make this feature the default is beyond me.

Someone told me to try gpg -c --no-symkey-cache I tried but got this error gpg: invalid option "--no-symkey-cache" What do I miss ?

0

Check your ~/.gnupg/gpg.conf for conflicting options, or temporarily move a gpg.conf file.

gpg -c --no-symkey-cache test.txt

works fine for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.