0

I have used the commands export http_proxy=address:port and export https_proxy=address:port to set http and https proxy in bash in WSL. But every time I open bash, the environment variables are becoming empty. I tried setting up these variables in /etc/environment and ~/.bashrc too.

I am using bash.exe command in cmd promt to open bash.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.