1

Using Lubuntu (I think, don't know how to check, installed it about a year ago) and I have absolutely no idea how I can disable my microphone as an input for my Bluetooth headphones.

This is important because choosing microphone as having it as a choice seems to automatically enable it all the time, which degrades the audio of the headphones greatly (I know this from being in phone calls on the phone or using text to speech) any way to disable this as an input would be helpful (note: I have a built in microphone on the laptop as well).

  • Headphones: Plantronics Back Beat Pro 2
  • Laptop: 2008 early model black MacBook
  • OS: Lubuntu from like a year ago, please tell me how to check!
  • Just updated the pulse audio drivers so that isn't the issue
  • There seems to be a second option to use my headphones as high fidelity audio instead of a head set, but how do I enable ? Just clicking it isn't working.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.