1

After applying the following update, my login screen, when I come back from suspend mode, is not working properly. It does not let me login, and somehow shows what appears to be a fragments of an old frame buffer image that was on the video card before going to suspend mode.

If I put it back to suspend, and come back again everything is fine.

I noticed this behaviour after doing some system updating. Follows the update details:

Start-Date: 2019-02-04  09:26:50
Commandline: aptdaemon role='role-commit-packages' sender=':1.933'
Install: libwayland-egl1:amd64 (1.16.0-1ubuntu1.1~18.04.1, automatic), libllvm7:amd64 (1:7-3~ubuntu0.18.04.1, automatic), libllvm7:i386 (1:7-3~ubuntu0.18.04.1, automatic)
Upgrade: update-manager-core:amd64 (1:18.04.11.8, 1:18.04.11.9), libdrm-nouveau2:amd64 (2.4.91-2, 2.4.95-1~18.04.1), libdrm-nouveau2:i386 (2.4.91-2, 2.4.95-1~18.04.1), libapt-inst2.0:amd64 (1.6.6ubuntu0.1, 1.6.8), libegl-mesa0:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), libcairo-gobject2:amd64 (1.15.10-2, 1.15.10-2ubuntu0.1), update-notifier-common:amd64 (3.192.1.4, 3.192.1.5), grub-common:amd64 (2.02-2ubuntu8.9, 2.02-2ubuntu8.10), apt:amd64 (1.6.6ubuntu0.1, 1.6.8), libkmod2:amd64 (24-1ubuntu3.1, 24-1ubuntu3.2), libglapi-mesa:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), libglapi-mesa:i386 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), libasound2-data:amd64 (1.1.3-5ubuntu0.1, 1.1.3-5ubuntu0.2), update-manager:amd64 (1:18.04.11.8, 1:18.04.11.9), libxatracker2:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), grub2-common:amd64 (2.02-2ubuntu8.9, 2.02-2ubuntu8.10), libegl1-mesa:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), libapt-pkg5.0:amd64 (1.6.6ubuntu0.1, 1.6.8), grub-pc:amd64 (2.02-2ubuntu8.9, 2.02-2ubuntu8.10), kmod:amd64 (24-1ubuntu3.1, 24-1ubuntu3.2), libgbm1:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), deja-dup:amd64 (37.1-2fakesync1, 37.1-2fakesync1ubuntu0.1), libwayland-client0:amd64 (1.14.0-2, 1.16.0-1ubuntu1.1~18.04.1), libwayland-client0:i386 (1.14.0-2, 1.16.0-1ubuntu1.1~18.04.1), grub-pc-bin:amd64 (2.02-2ubuntu8.9, 2.02-2ubuntu8.10), libdrm-amdgpu1:amd64 (2.4.91-2, 2.4.95-1~18.04.1), libdrm-amdgpu1:i386 (2.4.91-2, 2.4.95-1~18.04.1), python3-distupgrade:amd64 (1:18.04.29, 1:18.04.30), python3-update-manager:amd64 (1:18.04.11.8, 1:18.04.11.9), ubuntu-release-upgrader-core:amd64 (1:18.04.29, 1:18.04.30), tar:amd64 (1.29b-2, 1.29b-2ubuntu0.1), libwayland-egl1-mesa:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), libdrm2:amd64 (2.4.91-2, 2.4.95-1~18.04.1), libdrm2:i386 (2.4.91-2, 2.4.95-1~18.04.1), totem-plugins:amd64 (3.26.0-0ubuntu6.1, 3.26.0-0ubuntu6.2), libtotem0:amd64 (3.26.0-0ubuntu6.1, 3.26.0-0ubuntu6.2), gir1.2-totem-1.0:amd64 (3.26.0-0ubuntu6.1, 3.26.0-0ubuntu6.2), apt-utils:amd64 (1.6.6ubuntu0.1, 1.6.8), libgl1-mesa-dri:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), libgl1-mesa-dri:i386 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), libosmesa6:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), libosmesa6:i386 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), libasound2:amd64 (1.1.3-5ubuntu0.1, 1.1.3-5ubuntu0.2), libasound2:i386 (1.1.3-5ubuntu0.1, 1.1.3-5ubuntu0.2), thermald:amd64 (1.7.0-5ubuntu1, 1.7.0-5ubuntu2), libgl1-mesa-glx:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), libgl1-mesa-glx:i386 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), ubuntu-release-upgrader-gtk:amd64 (1:18.04.29, 1:18.04.30), libdrm-intel1:amd64 (2.4.91-2, 2.4.95-1~18.04.1), libdrm-intel1:i386 (2.4.91-2, 2.4.95-1~18.04.1), totem-common:amd64 (3.26.0-0ubuntu6.1, 3.26.0-0ubuntu6.2), totem:amd64 (3.26.0-0ubuntu6.1, 3.26.0-0ubuntu6.2), libdrm-radeon1:amd64 (2.4.91-2, 2.4.95-1~18.04.1), libdrm-radeon1:i386 (2.4.91-2, 2.4.95-1~18.04.1), mesa-vdpau-drivers:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), libcairo2:amd64 (1.15.10-2, 1.15.10-2ubuntu0.1), libcairo2:i386 (1.15.10-2, 1.15.10-2ubuntu0.1), update-notifier:amd64 (3.192.1.4, 3.192.1.5), libwayland-server0:amd64 (1.14.0-2, 1.16.0-1ubuntu1.1~18.04.1), libwayland-server0:i386 (1.14.0-2, 1.16.0-1ubuntu1.1~18.04.1), mesa-va-drivers:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), gnome-shell-extension-ubuntu-dock:amd64 (0.9.1ubuntu18.04.1, 0.9.1ubuntu18.04.3), libglx-mesa0:amd64 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), libglx-mesa0:i386 (18.0.5-0ubuntu0~18.04.1, 18.2.2-0ubuntu1~18.04.1), libdrm-common:amd64 (2.4.91-2, 2.4.95-1~18.04.1), libwayland-cursor0:amd64 (1.14.0-2, 1.16.0-1ubuntu1.1~18.04.1)
End-Date: 2019-02-04  09:29:06

My video card is:

01:00.0 VGA compatible controller: NVIDIA Corporation GK208 [GeForce GT 710B] (rev a1) (prog-if 00 [VGA controller])
    Subsystem: ZOTAC International (MCO) Ltd. GK208B [GeForce GT 710]
    Flags: bus master, fast devsel, latency 0, IRQ 32
    Memory at f6000000 (32-bit, non-prefetchable) [size=16M]
    Memory at e8000000 (64-bit, prefetchable) [size=128M]
    Memory at f0000000 (64-bit, prefetchable) [size=32M]
    I/O ports at e000 [size=128]
    [virtual] Expansion ROM at 000c0000 [disabled] [size=128K]
    Capabilities: <access denied>
    Kernel driver in use: nvidia
    Kernel modules: nvidiafb, nouveau, nvidia_drm, nvidia

The same issue seems to have been reported here.

closed as off-topic by user68186, Charles Green, Zanna, Fabby, karel Feb 13 at 2:55

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced, that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – user68186, Charles Green, Zanna, Fabby, karel
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Forgot to mention, the computer is a XPS8700 with replaced video card above listed. The OS is Ubuntu 18.04.1 LTS. – Kleber Stangherlin Feb 9 at 15:01
  • Fixed after latest updates and a reboot. – Kleber Stangherlin Feb 12 at 1:57
0

Fixed after latest updates and a reboot.

  • @user68186 Better close the Q and leave the A intact... ;-) – Fabby Feb 12 at 22:27

Not the answer you're looking for? Browse other questions tagged or ask your own question.