0

I have a lenovo IdeaPad 110 laptop. I have installed windows 10 64 bit on it.

I want to install Ubuntu 14.04 on it because the latest version of Ubuntu is not supported as it produces flashes of light when I switch on my laptop.

Now when I installed Ubuntu,it does show the option of "Install Ubuntu along side windos 10" ,but I still proceeded using the option "something else".

I shrinked C partition which was 213 GB and left 100 GB unallocated.I also turned off fast startup of windows 10.

I did root,swap,home partition and eventually installed it.

But when I am starting my laptop,it only opens windows 10 and does not even show the dual boot option.

I am attaching the partition table as a picture.

Can someone please tell me what I should do?

I am willing to share any information that is needed for the for an answer

Hoping for some help.

enter image description here

  • 2
    This was the older 100 model and it worked. ubuntuforums.org/showthread.php?t=2336544 – oldfred Feb 8 '19 at 4:19
  • Oldfred I am not getting,can you please explain what is the solution – user922496 Feb 8 '19 at 4:34
  • @Join_PhD Please read the link. Also please understand 14.04 is almost EoL. You should instead use a more current and supported release and if any problem troubleshoot from there. – user880592 Feb 8 '19 at 5:27
0

Please change the boot mode from UEFI to LEGACY or vice-versa. And reboot the machine.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy