0

I am using a remote desktop client to connect a lubuntu server and I am having a problem mounting some drives. I have setup a bunch of auto mount hard drives. Those drives mount fine when I login to the server directly. However, when I remote in and try to mount the drives I get "Messeage recipient disconnected from message bus without replying (g-dbus-error-quark,4).

For auto mount options I used: nosuid,nodev,nofail,x-gvfs-show.

  • Try using defaults instead of the options you used for mount. – Cristian Vrinceanu Feb 8 at 8:59
  • Thanks, I tried what you said it didnt work but after hours of investigations I found the problem. Somehow while I was playing with different configuration options for mount Disks GUI replicated entries on /etc/fstab. Once I removed duplicates it works. – dasobjektif Feb 9 at 14:44

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.