1

This question already has an answer here:

I recently installed Ubuntu 18.04. I read that the file manager Nautilus can be used to transfer files to and from remote servers. I also read that one can do this by selecting "Connect to Server" from the File menu of Nautilus.

For some reason I do not see "Connect to Server". I see:

  • New Window
  • Sidebar
  • Keyboard Shortcuts
  • Help
  • About

and a few other things.

What am I doing incorrectly?

EDIT: The possible duplicate is not the same issue, but through it I was able to find the solution:

The Connect button is not in the File menu, but rather at the bottom of the Nautilus window as an Input field: Connect to Server [Enter server address..]. Select "+ Other Locations" and the field will appear on the bottom.

marked as duplicate by mikewhatever, Kulfy, Charles Green, Eric Carvalho, Thomas Feb 9 at 12:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

You should:

  1. Enable leftside bar with F9 (skip this step if it is already enabled).
  2. Click on Other locations
  3. Find Connect to Server in the buttom of the window:

    Connect to Server

  4. Enter address with protocol - one from

    • AppleTalk - afp://;
    • File Transfer Protocol - ftp:// or ftps://;
    • Network File System - nfs://;
    • Samba - smb://;
    • SSH File Transfer Protocol - sftp:// or ssh://;
    • WebDAV - dav:// or davs://.

    Note: you can specify username directly by sftp://username@server or wait for authentication window to pop up after next step.

  5. Click Connect


Simpler method is to press Ctrl+L to access the address bar and then type the address here and press Enter.

Not the answer you're looking for? Browse other questions tagged or ask your own question.