3

I want to install LINE app on this laptop. Acer 315 41g with Ubuntu linux version 18.10 installed. I searched for info but found little and years old.

Line APP https://line.me/en-US/download "Line is a Chat platform similar to Whatsapp and it's available for Android and Windows but does not support Linux at the first sight."

I am very new to Linux, and also to Ask Ubuntu, apologies for errors due my current lack of understanding of both.

7
  • 1
    Please confirm your version of Ubuntu, you've tagged 18.04 LTS (2018-April) release of Ubuntu (18.04) but then mention a January release (there is no 18.01 or 18.1) but could mean 18.10 (2018-October). Ubuntu releases are yy.mm in format. The following may still be helpful - askubuntu.com/questions/517932/… – guiverc Feb 6 '19 at 11:10
  • First: I am new to Linux. With that said, I downloaded and created a bootable usb for a linux 18.1 see; omgubuntu.co.uk/2018/10/ubuntu-18-10-released-review – TerryP Feb 6 '19 at 11:34
  • You've linked to an article that mentions the 2018-October (18.10) release of Ubuntu. The .10 is not a decimal but the number 10 or ten representing October or the month of release. The significance of the yy.mm is that 18.10 is not a LTS or long-term-support release of Ubuntu and thus has only 9 months of supported life. 18.10 + 9 = 19.07 EOL allowing easy calculation of end-of-support. LTS releases have 5 years of support, so 18.04 LTS + 5y = 2023.04 EOL – guiverc Feb 6 '19 at 11:41
  • according to this I have Ubuntu 18.1 'omgubuntu.co.uk/2018/10/ubuntu-18-10-released-review' I am a newbie to Linux, I downloaded what was labled as Ubunto 18.1 .iso, created an install usb drive and.... The tag is 18.04 because it was already there and I apparently do not qualify to create new tag. (18.1) – TerryP Feb 6 '19 at 11:53
  • 1
    Please edit your question: 1) Correct information - It's .10, not .1, again, not a decimal. 18.10 means the Ubuntu release of year 2018 and month October. 2) Then please answer the question in comments about what is LINE app?. To that effect please describe what it is and how have you tried to install it and post any error messages. – user880592 Feb 6 '19 at 12:02
4

It seems, the best solution for now would be to install the google chrome app.

First install google chrome and then, in chrome follow this link:

https://chrome.google.com/webstore/detail/line/ophjlpahpchlmihnnnihgmmeilfjmjjc?utm_source=chrome-ntp-icon

2
  • Thank you and yes, that is exactly what I did, so simple once you learn it can be done!! ;) And now, may I ask, if you know, what do I do with this posting now that it has been effectively resolved? – TerryP Feb 6 '19 at 12:42
  • @TerryP. If this answer solved your problem please click the gray tickmark on the left side next to it. This way, your question will be marked as solved, helping future readers, and we both get some reputation. – Bruni Feb 6 '19 at 13:52
2

Apparently in the case of Line, there's an important distinction between a Chrome "APP" and a Chrome "EXTENSION".

(1) The Chrome "EXTENSION" that Bruni pointed out above does work. It was updated to 2019 July 25 as of this writing: https://chrome.google.com/webstore/detail/line/ophjlpahpchlmihnnnihgmmeilfjmjjc

(2) In contrast, this Chrome "App" for Line, dated 2018 March 7, doesn't work on my Ubuntu 18.04.2 LTS. I had used Ubuntu 14.xx and had the same issue.

Yet this "App" appears near the top of Google search results. This may be confusing users trying to install Line on desktop. Thus it is useful to point out specifically that it does not work.

This is the "APP" that should be avoided if you come across it: https://chrome.google.com/webstore/detail/line/menkifleemblimdogmoihpfopnplikde

1
  • Likes like the "EXTENSION" mentioned above is no longer available (getting a 404). – jeffmcneill Sep 17 '20 at 2:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.