1

I have my WiFi connections and VPN working without any problem. But I can't open "Wi-Fi Settings" or "VPN Settings" from the drop-down menu in the right corner of the panel.

That's where I'm clicking.

Whenever I click the menu option nothing happens.

My Ubuntu is 18.04.1 LTS.

I searched this problem here and Google but I couldn't find anything due to the large amount of "Wi-Fi is not working" posts.

Also I wasn't been able to reach the same app through the command line or the Activities however I'm not sure if I get the name right (I searched Network, Wi-Fi, Settings among other phrases).

Thank you

  • Do you mean network and wifi settings are missing from settings? What do you get if you run gnome-control-center wifi? Have you tried reinstalling gnome-control-center using sudo apt install --reinstall gnome-control-center? – Kulfy Feb 3 '19 at 16:50
  • I reinstalled gnome-control-center and worked. Thank you very much. I didn't know the name of the app. – Albo Feb 4 '19 at 10:51
1

I reinstalled the control center with

sudo apt install --reinstall gnome-control-center

As suggested in comments by @Kulfy. This fixed the problem.

  • @MrShunz In this case, there was no answer written to be accepted - the OP has written what worked as suggested in comments, and attributed the positive result to kulfy. Perhaps it could have been worded better... – Charles Green Feb 4 '19 at 16:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.