1

Since I have upgraded my system from Ubuntu 18.04 to 18.04.1, I am facing a weird problem.

I am unable to open any directory placed on the desktop by double-clicking on it. However, when I Right-Click on the folder icon and select Nautilus it opens up. I can even access them by opening Nautilus from the menu. I don't know why is this happening. Is this some bug of 18.04.1? Should I revert back to 18.04?.

Update

I tried following things which didn't worked

  1. Tried reinstalling gnome-shell

    sudo apt-get install --reinstall gnome-shell
    
  2. Tried reinstalling nautilus

    sudo apt-get purge nautilus
    sudo apt-get install nautilus
    
  3. Checked the permission of folders in desktop, they are ok

  4. Checked mouse setting in the Settings menu, they are ok

I also tried installing Ubuntu 18.04.1 in a virtual box with same iso file, what I found is that in VM newly installed Ubuntu works fine I can open the folder by double-clicking on them. Hence I believe I might have installed some drivers along the way which are creating a problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.