0

I have a Dell Inspiron I14-5448-830 (touch screen), with i7 and ATI Radeon Graphics. The native OS is windows 10, and i have dual boot with Linux (i have disabled the secure boot, Linux uses legacy boot, windows uses UEFI.

I have used Ubuntu LTS 18.04.1 about 2 weeks, without any problems. Yesterday, the screen froze, and i have needed to restart by pressing power button. After restart, only what the screen showed is a blank screen with underscore flashing _, and if i boot with SHIFT key pressed (to force GRUB), the screen showed GRUB _.

The CtrlAlt+(F1 or F2 or F7 or F's) or any keyboard key doesn't do anything.

I have tried to format with Ubuntu LTS 18.04.1, or with Linux Mint 19, and the problem persists. It is important to say, the Linux at live USB works perfectly. Before format, i have swept/brushed the hard disk Linux partition on windows with EaseUS Partition Magic.

4
  • Both OS's should use the same boot mode - LEGACY or UEFI. to dual boot correctly. So if Windows uses UEFI allready, Ubuntu will have to do that too !!
    – Soren A
    Feb 1 '19 at 12:55
  • But i change that in dell startup, and i dont have any problems. In last two weeks i have use normally both OS's.
    – LuizFKC
    Feb 1 '19 at 13:14
  • Don't add "Resolved" in the title. As you have already posted how you resolved the problem, you can mark your answer as accepted. Thanks :)
    – Kulfy
    Feb 4 '19 at 13:31
  • Ops! Ok! Sorry :// Kkk
    – LuizFKC
    Feb 5 '19 at 18:23
0

I've solved using Ubuntu Boot-Repair-Disk. I have used it on live USB.

https://sourceforge.net/projects/boot-repair-cd/

Thanks!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.