0

BACKSTORY: I am running a Lubuntu 16.04 and tried to make python3 my default, so I PURGED the entire python libraries- both 2.7 and 3.5.2. The immediate effect was my Preferences and System Tools were reduced to half the ones available earlier. I only cared about the Lubuntu Software Center, it required some Python scripts, so I gave up and reinstalled both the Python scripts. But the System Tools and Preferences didn't change, I re-installed LSC and it worked fine.

PROBLEM: Now, I can't connect my Android phone to my laptop- the phone recognizes the laptop but the laptop doesn't. Also, my power supply keeps getting interrupted (it did while writing this).

EXTRA INFO: I AUTOREMOVED some python scripts, so I think that could be a cause. I don't know much about the internal system so it would help if the answers can be executed through the Terminal. Thanks.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.