0

My question is how to disable the splash (welcome) screen once in screen saver mode?

I have disabled the lock screen in settings, and Ubuntu does not require my password any longer when in screensaving mode. However, when the screens are off, and I move my mouse, there appears the splash (or welcome) screen, and I have to move it up in order to continue my session.

Is there a way to disable this option? To make Ubuntu not cover my desktop with this screen while going into sreen saving mode?

Thank you.

  • you can just press Escape Key instead of moving up the screen. – Dominik Cornice Jan 31 at 9:01
  • @DominikCornice, thank you for your answer. I was wondering if there is a way to totally disable this feature. – Dark Templar Jan 31 at 9:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.