0

Been having trouble trying to install the latest LTS version of ubuntu server to my computer, im in the process of migrating from freenas. problem is I keep getting a install error after reaching step 8 during the process of adding a server name and main user account Error as follows

curtin command install 
  preparing  for installation 
  configuring storage 
    running 'curtin block-meta simple' 
      curtin command block-meta 
        removing previous storage devices

I tried to follow the guide here 18.04 clean server installation fails on `curtin command block-meta' but its not helped and will throw up the same error.

The hard drive im installing to is 40 gigs and was previously a ZFS pool that has been formatted also I dont know how to copy the entire installer output since its over 1000 lines long

Not an LVM and all the settings are left as default even DHCP

-1

Found the issue to be the hard drive, hard drive works fine as a file system drive but will error out and fail install before it even begins now using a 110gb drive

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.