0

I tried searching in the forum but could not find any solution to my problem.

When I press Delete (as in text-editor), it does not do anything. I would like it to perform its usual functionality, like deleting the next character or symbol while typing. I am using Ubuntu. The rest of the keyboard works as it is supposed to.

Thank you

(is any more information required?)

  • 2
    Please provide relevant information, such as Ubuntu version, Computer brand and/or model and/or make. Also, which text editor did you encounter this issue in? And lastly, does this happen only on the said text editor, or it is global? – thephoenix01 Jan 22 at 13:35
  • Hi, i use Ubuntu 18.04.1 LTS and have a Lenovo 910 Yoga. I've tried to use LibreOffice. After your question I've discovered that it does not work anywhere. So it's a global problem. Thank you – Morten Hansen Jan 22 at 22:41

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.