0

I have transferred an Ubuntu 18.04 virtual machine (VMware) from one PC to another. Since transferring I am getting intermittent SSL within the VM which causes web browsing (on some sites, usually just login pages) to time out (secure connection failed) after hanging for about 2 minutes.

In addition it is also ruining my SSH, sometimes I can use a different crypto for SSH and it will work, otherwise i have to restart the VM. The problem comes and goes frequently enough that it's unusable. I have tried creating new 18.04 VMs on this computer and the same thing happens, yet not when i create on my old PC...

I am looking for ideas on how to troubleshoot this issue.

Note: I use Mullvad VPN client so not sure if it is the problem, have not tried without yet.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.