0

Summary background: I have an old Aspire E1-470P upgraded to Win10. It was running slowly so I added a dual boot and was happy with performance. I wanted to keep my Windows partitions for situations where it was needed. I Installed Ubuntu 18.04. It went well. Ultimately I decided to expand the Ubuntu partition and did so with a few hiccups. Finally got things straightened out. I backed up my docs etc and made a Macrium Img on my portable hd. I did not create a Windows recovery disk / usb.

After a January 8 update my PC went into the spinning blue wheel for a half day. I tried to restore to prior point (unsuccessful) reset Windows (unsuccessful) I could still boot directly into Ubuntu. When I selected Windows in the Grub menu, I would get a black and white text screen with my last UEFI options Windows and Macrium. Windows would lead to a spinning blue wheel of death, Macrium would not find my Macrium USB and F8 would get me to a Windows trouble shooting menu.

In the Trouble shooting menu I again tried to reset Windows, losing my personal data. The Reset ran and finally came to an end with the "installation did not cmplete please restart", and from that point on I have been caught a loop with the Country Keyboard and Language window leading to a reboot abd back to the country keyboard language etc.

Removing the CMOS battery and the hard drive and reinstallling them I can get back to the black and white text screen, F8, and then chose to boot from other hardware. It allows me to choose my Ubuntu partition.

I have tried to create a bootable windows ISO using instructions from LinuxBabe website and WoeUSB but my PC doesn't see the USB to boot from.

If I try to use any Windows USB bootable drive it does not see it (even true in Windows Store with Windows "Genius") . I have turned off secure boot, without effect. I tried Legacy Bios but that booted me directly into a black screen, and I had to take my laptop apart again and remove battery, reboot and I'm back to UEFI in the same place again.

I have tried Microsoft chat and they can't help me because I cannot get into Windows and I can't get a bootable USB to be recognized. I went to a Windows store and the "genius" tried to interrupt the boot and started trying to type in Windows commands into the Grub menu so I knew that wasn't going to go well.

At this point I am afraid the Windows reserve partition is corrupt. I don't think I can use Ubuntu Gparted utilities to repair it, but I can't get into Windows. I am willing to try a bare metal install. I have most of what I need backed up. However I need some guidance on how to do this and some assessment of whether I will be able to get a bootable USB read after I wipe my C drive. Also, do I wipe all partitions, or only the Windows partitions?

I have 5 partitions image attached. Boot NTFS, UEFI, Win Reserved, Win10 data partition and Ubuntu 18.04.

I would really like to keep a dual boot because I need to occasionally work with clients using Office standard files and Libre Office doesn't always fit the bill.

Thanks for any guidance. Please ask any questions I have not covered.

Pallama

  • Incidentally, I removed my HDD and put a bootable Macrium in the USB. It booted into Windows PE and Macrium, but obviously I couldn't do anything with my HDD. I then plugged my HDD in but windows wouldn't recognize it because it wasn't there when I booted. SO my PC will boot a bootable USB if it has no HDD. Will it boot like this if I format my boot partition? – Pallama Jan 21 at 17:33

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.