3

I have "Dummy Output" in my sound settings. I am fairly new to Linux, however am fairly computer literate. I LOVE Linux, so I would really prefer a solution as opposed to going back to Windows which I hate.

My sound card is a HDA-Intel "Realtek ALC3235".

Also, I have a touch screen (which I don't really use, I use the keyboard) laptop and with one of the upgrades came the problem of the mouse jumping all over randomly while typing. Anyone have a solution for that?

2
2

Found this bug listed https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1801538

I tested the following command and the result was instant. Everything fully restored.

systemctl stop timidity.service 

Then went ahead and disabled. Will see what happens.

1

I ran into this problem after updating from 18.04 to 18.10. I tried restarting PulseAudio with

killall pulseaudio; rm -r ~/.config/pulse/* ; rm -r ~/.pulse*

and

pulseaudio -k

but that didn't seem to do anything. I eventually started up the pavucontrol GUI, which I believe was also showing Dummy Output as the device on the first tab that opened up. However, I went to the "Configuration" tab and found that the "Profile:" drop-down for "Built-In Audio" was fully populated. (I don't entirely recall what it was initially showing. It could have been "Dummy Output", "None", "Off", or anything similar. The option disappeared after I picked a "real" device.)

For the way my laptop is set up, I went all the way to the top and picked "Analog Stereo Duplex" as the profile, which is probably what you want. There were also a whole bunch of HDMI output options for the video output on my laptop's mini USB-C dock.

0

I suggest you to install a clean version of Ubuntu 18.10. Remember to click on desktop version

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.