0

I'm new to Ubuntu, so any help will be appreciated.

When editing a file in Gedit, I can't save it to a different file name. Keying Ctrl-Shift-S causes the window to be greyed out. Same thing if I click the three-bar menu to the right of the word Save. Clicking the Save button seems to save the file with the same name.

Also the same thing happens if I try to save from a website page in Firefox. Right-click on anything (link, image, etc.) and choose Save As causes the Firefox window to be greyed out.

Thanks!

  • We don't know what files you've been trying to edit, and where to save them. Why it matters? System files editing require admin privileges granted by sudo. Saving files anywhere outside your home folder also requires privilege escalation - sudo. So, two questions: what and where? – mikewhatever Jan 18 at 19:12
  • Thank you for answering. I'm editing a file I created in gedit.It lives in /home/Albertinnc/Documents. I can change the file and save it, but if I try Save As (Ctrl-Shift-S), the gedit window is overlaid with grey and the only thing I can do is press Esc. Is there a default Save As destination I might not have permission to? Still it is weird it doesn't give me the option to change it. – AlbertinNC Jan 18 at 22:38
  • More information: The same thing happens when I go into Files and do a right-click Copy To. The Window is greyed out and I dot get a chance to tell it where to copy the file to. – AlbertinNC Jan 20 at 2:12
  • This is a strange behavior. It looks as if gedit and firefox try to save outside your home folder. Not sure why that is. – mikewhatever Jan 20 at 19:24
0

Experiencing the same issue!

Edit: This solved my problem. The OS thought I had two displays. Settings > Devices > System Display > Change to single display. https://ubuntuforums.org/showthread.php?t=2376761

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.