0

I have recently built a new PC on which I am trying to dual boot windows 10 and Ubuntu 18. First I installed Windows 10 (on UEFI) on my SSD which I gave GPT partition tabling, then resized the main partition to give space for Ubuntu. After successfully installing Ubuntu, I restart and load Ubuntu from the GRUB menu only to get a black screen that prints

dev/sda5: clean, xxxxxx/xxxxxx files, xxxxxx/xxxxxx blocks

and nothing else, refusing to boot further. Windows 10 loads fine from GRUB. I have tried with Ubuntu 16 as well with the same results. Any help with this would be immensely appreciated.

  • The message in itself is meaningless. The problem is the boot stops there. Reasons? I don't know, too many hypotheses. Sometimes it's just a matter of graphics drivers. – GabrielaGarcia Jan 18 at 18:48
  • Wow that worked! Thank you so much!! :D It must have been an outdated driver because it loads just fine without the card installed. – BranchedOut Jan 19 at 0:27
1

It turns out it was an outdated driver for my GPU, as removing it made everything run boot up smoothly. My solution was to use the root shell in recovery mode to install the necessary drivers over apt, then replace the GPU.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.