0

GNOME has degraded recently in responsiveness, but in the last 3 days it has caused the keyboard to lock up sporadically, and just now the Files app (the little open file drawer) to not produce any directories, although apps like LibreOffice and Chrome can open directories while doing their functions.

Rebooting does not help nor does cold start. Skype does not come all the way up either now. The processor load shows lots of available processor capacity. Terminal windows come up and function correctly until the keyboard locks up. Mouse keeps working.

I do application work and do not play with the OS at all, not even settings. using Ubuntu 18.04 with automatic updates

Start-Date: 2019-01-12  10:20:54
Commandline: aptdaemon role='role-commit-packages' sender=':1.247'
Upgrade: netplan.io:amd64 (0.40.1~18.04.3, 0.40.1~18.04.4), libcom-err2:amd64 (1.44.1-1, 1.44.1-1ubuntu1), gnupg-utils:amd64 (2.2.4-1ubuntu1.1, 2.2.4-1ubuntu1.2), gpg-wks-client:amd64 (2.2.4-1ubuntu1.1, 2.2.4-1ubuntu1.2), python3-software-properties:amd64 (0.96.24.32.6, 0.96.24.32.7), gnupg-l10n:amd64 (2.2.4-1ubuntu1.1, 2.2.4-1ubuntu1.2), libwbclient0:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.5, 2:4.7.6+dfsg~ubuntu-0ubuntu2.6), libsystemd0:amd64 (237-3ubuntu10.9, 237-3ubuntu10.11), e2fsprogs:amd64 (1.44.1-1, 1.44.1-1ubuntu1), gpg-wks-server:amd64 (2.2.4-1ubuntu1.1, 2.2.4-1ubuntu1.2), gpg:amd64 (2.2.4-1ubuntu1.1, 2.2.4-1ubuntu1.2), udev:amd64 (237-3ubuntu10.9, 237-3ubuntu10.11), software-properties-gtk:amd64 (0.96.24.32.6, 0.96.24.32.7), libudev1:amd64 (237-3ubuntu10.9, 237-3ubuntu10.11), nplan:amd64 (0.40.1~18.04.3, 0.40.1~18.04.4), dirmngr:amd64 (2.2.4-1ubuntu1.1, 2.2.4-1ubuntu1.2), libss2:amd64 (1.44.1-1, 1.44.1-1ubuntu1), samba-libs:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.5, 2:4.7.6+dfsg~ubuntu-0ubuntu2.6), libext2fs2:amd64 (1.44.1-1, 1.44.1-1ubuntu1), nautilus:amd64 (1:3.26.4-0~ubuntu18.04.2, 1:3.26.4-0~ubuntu18.04.3), libnautilus-extension1a:amd64 (1:3.26.4-0~ubuntu18.04.2, 1:3.26.4-0~ubuntu18.04.3), psmisc:amd64 (23.1-1, 23.1-1ubuntu0.1), libnss-myhostname:amd64 (237-3ubuntu10.9, 237-3ubuntu10.11), systemd-sysv:amd64 (237-3ubuntu10.9, 237-3ubuntu10.11), gpgv:amd64 (2.2.4-1ubuntu1.1, 2.2.4-1ubuntu1.2), libpam-systemd:amd64 (237-3ubuntu10.9, 237-3ubuntu10.11), systemd:amd64 (237-3ubuntu10.9, 237-3ubuntu10.11), libwebkit2gtk-4.0-37:amd64 (2.22.4-0ubuntu0.18.04.1, 2.22.5-0ubuntu0.18.04.1), libsmbclient:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.5, 2:4.7.6+dfsg~ubuntu-0ubuntu2.6), libnss-systemd:amd64 (237-3ubuntu10.9, 237-3ubuntu10.11), gir1.2-webkit2-4.0:amd64 (2.22.4-0ubuntu0.18.04.1, 2.22.5-0ubuntu0.18.04.1), libnss3:amd64 (2:3.35-2ubuntu2, 2:3.35-2ubuntu2.1), nautilus-data:amd64 (1:3.26.4-0~ubuntu18.04.2, 1:3.26.4-0~ubuntu18.04.3), gnupg:amd64 (2.2.4-1ubuntu1.1, 2.2.4-1ubuntu1.2), libexiv2-14:amd64 (0.25-3.1ubuntu0.18.04.1, 0.25-3.1ubuntu0.18.04.2), libjavascriptcoregtk-4.0-18:amd64 (2.22.4-0ubuntu0.18.04.1, 2.22.5-0ubuntu0.18.04.1), gpg-agent:amd64 (2.2.4-1ubuntu1.1, 2.2.4-1ubuntu1.2), gpgconf:amd64 (2.2.4-1ubuntu1.1, 2.2.4-1ubuntu1.2), gir1.2-javascriptcoregtk-4.0:amd64 (2.22.4-0ubuntu0.18.04.1, 2.22.5-0ubuntu0.18.04.1), gpgsm:amd64 (2.2.4-1ubuntu1.1, 2.2.4-1ubuntu1.2), software-properties-common:amd64 (0.96.24.32.6, 0.96.24.32.7)
End-Date: 2019-01-12  10:29:09

Start-Date: 2019-01-17  09:50:18
Commandline: aptdaemon role='role-commit-packages' sender=':1.75'
Upgrade: libpolkit-gobject-1-0:amd64 (0.105-20ubuntu0.18.04.1, 0.105-20ubuntu0.18.04.4), libkrb5-3:amd64 (1.16-2build1, 1.16-2ubuntu0.1), libgssapi-krb5-2:amd64 (1.16-2build1, 1.16-2ubuntu0.1), libgjs0g:amd64 (1.52.1-1ubuntu1, 1.52.5-0ubuntu18.04.1), libarchive13:amd64 (3.2.2-3.1ubuntu0.1, 3.2.2-3.1ubuntu0.2), libgnome-bluetooth13:amd64 (3.28.0-2, 3.28.0-2ubuntu0.1), gjs:amd64 (1.52.1-1ubuntu1, 1.52.5-0ubuntu18.04.1), libpolkit-agent-1-0:amd64 (0.105-20ubuntu0.18.04.1, 0.105-20ubuntu0.18.04.4), libk5crypto3:amd64 (1.16-2build1, 1.16-2ubuntu0.1), gnome-bluetooth:amd64 (3.28.0-2, 3.28.0-2ubuntu0.1), krb5-locales:amd64 (1.16-2build1, 1.16-2ubuntu0.1), libcaca0:amd64 (0.99.beta19-2build2~gcc5.3, 0.99.beta19-2ubuntu0.18.04.1), libkrb5support0:amd64 (1.16-2build1, 1.16-2ubuntu0.1), gir1.2-gnomebluetooth-1.0:amd64 (3.28.0-2, 3.28.0-2ubuntu0.1), libpolkit-backend-1-0:amd64 (0.105-20ubuntu0.18.04.1, 0.105-20ubuntu0.18.04.4), policykit-1:amd64 (0.105-20ubuntu0.18.04.1, 0.105-20ubuntu0.18.04.4), linux-firmware:amd64 (1.173.2, 1.173.3), gir1.2-polkit-1.0:amd64 (0.105-20ubuntu0.18.04.1, 0.105-20ubuntu0.18.04.4)
End-Date: 2019-01-17  09:57:40

Start-Date: 2019-01-18  09:23:42
Commandline: aptdaemon role='role-commit-packages' sender=':1.154'
Upgrade: libzmq5:amd64 (4.2.5-1, 4.2.5-1ubuntu0.1), bsdutils:amd64 (1:2.31.1-0.4ubuntu3.2, 1:2.31.1-0.4ubuntu3.3)
End-Date: 2019-01-18  09:24:20

??? further question: is there a work around to reload an older version of just GNOME ? if so can someone help me with how to most simply do it.

OR is there a way from term window to induce the GNOME file window. that may tell something about the issue.

for the record I am running a Lenovo i7 with 8gb & 1Tb HD On 2019-01-20 I reloaded 18.04 (as of July 2018 release download) next to the existing version because I used multiple partitions for my data it is preserved. the old version with the problem remains unchanged. the new install runs fine but it is 6 months old lacking updates. so it is not hardware any way. At least I can do my work while it gets fixed. I will preserve the old in case people ask questions. BTW Gnome in the reload seems back to its old responsive self.

  • If the problem began three days ago, then please edit your question to include the last four days of /var/log/unattended-upgrades/unattended-upgrades.log – user535733 Jan 17 at 22:48
  • Are you required to login into the computer with a password? If so, get to the login screen, select your username, and do you see a cogwheel icon near the password area? If so, click on it and note which option is selected, if it shows you, then select "Ubuntu" and then enter your password. Report back to @heynnema – heynnema Jan 18 at 1:46
  • there was another update last night which I tried -did not fix directory window start up, keyboard lock TBD.. I did not find the -upgrades.log file however the history file for the last 4 days is below from/var/log/apt/history.log too long for here please see edit of original question – William Main Jan 18 at 15:11
  • To heynnema, did not find anything resembling a gear wheel in the login sequence, even tried loging in as "Ubuntu" with my password no luck. – William Main Jan 18 at 15:28
  • added info on problem, have not checked every app however all the ones in my favorites EXCEPT files (what I called the drawer) and the rhythmbox work. as for skype works - it apparently has a quirky way of coming up that takes a long time to complete so if not patient seems failing - it works and likely did earlier. – William Main Jan 18 at 15:39

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.