Even though I followed the instructions here, Ubuntu automatically turns my monitors off the moment I lock the computer. Can you please let me how I can disable this feature? I use Ubuntu 16.04.5.

What does NOT work:

I have changed the following settings, and they are impact-less:

  • Preventing automatic suspension
    Preventing automatic suspension

  • Automatic Screen Turn off
    Automatic Screen Turn off

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.