0

Immediately after upgrading to Ubuntu 18.10, Synaptic Package Manager can't access the repository list. When I click on Repositories, I get the message:

Repositories changed - The repository information has changed. You have to click on the "Reload" button for your changes to take effect. When I click on Reload, I get the same message.

When I click on Software & Updates, nothing happens.

I can use the terminal to add repositories and install software after adding a repository.

When i run update-manager, I get: Failed to connect to https://changelogs.ubuntu.com/meta-release. Check your Internet connection or proxy settings Segmentation fault (core dumped)

When I run sudo apt update I get: (Edited because You need at least 10 reputation to post more than 8 links.)

Hit:1 http:**archive.canonical.com/ubuntu cosmic InRelease Hit:2 http:**prerelease.keybase.io/deb stable InRelease
Hit:3 http:**us.archive.ubuntu.com/ubuntu cosmic InRelease
Hit:4 http:**us.archive.ubuntu.com/ubuntu cosmic-updates InRelease
Hit:5 http:**us.archive.ubuntu.com/ubuntu cosmic-backports InRelease
Ign:6 http:**download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_18.10 InRelease Hit:7 https:**repo.skype.com/deb stable InRelease
Hit:8 http:**download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_18.10 Release Hit:10 http:**security.ubuntu.com/ubuntu cosmic-security InRelease Reading package lists... Done Building dependency tree
Reading state information... Done All packages are up to date.

  • Hi, can you open a console window and run the command sudo apt update and add the output to your question – Simon Sudler Jan 15 at 8:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.