0

I've got a computer with Windows 10 installed that I decided I wanted to install Ubuntu onto as well to give Linux a try. Set up a partition and a USB with the OS and tried installing it. However, at the start of the installation when it shows the logo and the dots underneath, it froze. The only thing I could do was power off the computer, and now when I try to boot up it gives me:

error: no such partition

Entering rescue mode...

grub rescue>

I tried making a Windows boot drive to repair it from (I've only got a Macbook to work with if that matters), but it just goes back to that message. No CD to work from either. A second boot USB for Ubuntu has the same result where it starts up the installation process fine, but it continues to freeze at the same spot.

Edit: So, I've got the installation to start by setting quiet splash to nomodset as per https://ubuntuforums.org/showthread.php?t=2349782, but now I've been sitting here on "Starting Wait until snapd is fully seeded..." for about half an hour so I'm not sure if it's actually that slow a process or it's frozen again.

Well during a second attempt while typing up that edit, as soon as I submitted it a message displayed after the snapd thing: "A start job is running for Ubuntu live CD installer (6min 53s / 7min 6s) [ 426.872365] BUG:unable to handle kernel NULL pointer dereference at 0000000000000000

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.