I cannot open the preferences dialog in adobe-reader. I want to uninstall it and get rid of all the configurations. How can I do that? I installed from the binary that was provided in adobe's website. I looked for UNINSTALL file, but I could not find it. I also tried apt-get remove adobe-reader, but that did not help either.


the correct file should be

sudo apt-get remove adobereader-enu

otherwise use synaptic and search for adobe


  • I did all that, but there is still an item "Adobe Reader 9" in the main menu, which does not run but just shows a dialog that says that it cannot find the program, and after reinstalling, I get two of those items. And when I run one of them, the same problem arises again. – sawa Mar 7 '12 at 22:06
  • 1
    I would run the the removal again. Before installing anything else. Open your /home folder and look for the .HIDDEN adobe folder ~/.adobe, once located, open it up and delete the Acrobat or Acrobat Reader folder. Then proceed to reinstall – Ringtail Mar 7 '12 at 22:17
  • Thanks. After following your instructions, the "zombie" item in the main menu is still there (ending up with two items when reinstalled), but now, the trouble dissolved. – sawa Mar 7 '12 at 22:24
  • the "zombie" can be removed -right click on "menu" edit menus - scroll to it on the right side and find the "zombie" and delete. – Ringtail Mar 7 '12 at 22:36

This is what worked for me:

Open the terminal

cd /opt/Adobe/Reader9/bin 

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.