0

I got a few Ubuntu 18.04.1 servers, and today I installed Cockpit on one of them, so I thought to add all of my servers to it. One of my servers has kernel 4.20 due to an network card. All the others has 4.15.

On the 4.15 servers I can install Cockpit by: sudo apt install -y cockpit But not on the 4.20, it doesnt find the package at all.

What to do?

0

The problem was that the /etc/apt/sources.list contained a minimum, so I took all sources entries from an 4.15 machine and now it works!

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.