0

Not able to swapoff the Ext4 filesystem through GParted.

Gparted

New contributor
Anoop Chauhan is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • 1
    Boot from a live cd and turn swap off. Then you will be able to delete/resize that space. – An0n Jan 12 at 3:40
  • Can you help me to Boot from a live cd and turn swap off ? Thanks – Anoop Chauhan yesterday
1
  1. Download ubuntu image here.
  2. Burn on USB (Windows/Ubuntu).
  3. Boot from USB.
  4. Open a terminal:

    Execute as root

    swapoff -a
    

    To make the changes permanent edit /etc/fstab and comment out the swap entry.

    sudo nano /etc/fstab
    

    disable swap entry

  5. Reboot.

Your Answer

Anoop Chauhan is a new contributor. Be nice, and check out our Code of Conduct.

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.