0

i am using a fresh installation of windows 10 + virtual box 6 + ubuntu 18 (in the vm)

i set up a shared folder in the virtual box ui after installing the guest additions, but the folder does not appear under /media/

what black magic do i need to perform to get this to work?

i already tried various things i found online (mounting, adding my user to some vboxsf group etc), but nothing had any effect.

i was using ubuntu 16 before, where adding a shared folder simply worked and added a new entry under /media can someone point me at a todo list for absolute dummies that "just works"?

New contributor
user1471827 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • Sorry, I had to delete my answer. I was mistaken. – muclux Jan 11 at 17:14
  • I no longer use the shared folder method, as I have had trouble with it. Ubuntu does, however, support SAMBA and that is the normal manner of sharing winders directories over networks. So, you could share the folder, start ubuntu and connect to the SAMBA share... – Charles Green Jan 11 at 17:37

Your Answer

user1471827 is a new contributor. Be nice, and check out our Code of Conduct.

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.