When trying to open the file manager, nautilus, it doesn't show up, and I wanted to know what's wrong. I opened it from the terminal and it showed this error message.

bash: /usr/share/virtualenvwrapper/virtualenvwrapper_lazy.sh: No such file or   
nautmsi@MSI:~$ nautilus

(nautilus:25237): Tracker-ERROR **: 14:19:57.123: Unable to find default domain  
ontology rule /usr/share/tracker/domain-ontologies/default.rule  
Trace/breakpoint trap (core dumped)

I tried:

  • Reinstalling
  • Disabling themes (as this problem happened after)
  • Searching a lot, hours, but nothing worked

After days of searching, I decided to take the message literally,I tried searching for an app called tracker and actually, sudo apt install tracker fixed it!

  • Bug #908800 in nautilus has been fixed in the Git repository and is awaiting an upload. You can check the diff of the fix at: salsa.debian.org/gnome-team/nautilus/commit/… – karel Jan 12 at 10:39
  • Ubuntu 18.10 , nautilus was working very well and suddenly after 5 or 6 days that happened, I guess I updated without noticing that nautilus has an update, thanks anyway – Ahmed I. Elsayed Jan 12 at 10:42
  • Or maybe a nautilus update for Ubuntu hasn't been released yet. – karel Jan 12 at 10:45
  • idk tbh, It just happened out of the blue and I started to search without even knowing the reason. It's fixed anyway – Ahmed I. Elsayed Jan 12 at 11:40

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.