0

Apple iPhone SE with version 10.3.1.

I plug my iPhone in and press the "Trust" button on the iPhone screen. I browse to my iPhone and switch to thumbnail view. All I see is the generic "tree" thumbnail image for photos, and the generic "video reel" for videos. I go to File --> Preferences --> Search & Preview --> Thumbnails --> ALL FILES.

No thumbnails. Same on network/remote locations. Seems like the only thumbnails Ubuntu can show are files local to the OS. I thought it was because I was NOT using the default "awesome orange" icon pack (Ubuntu-mono-dark), so I switch my "Appearance" settings from "Adwaita (default)" back to Ubuntu default (even rebooted) and still no thumbnails.

Can Ubuntu not do this yet? I'm looking for ONE image in the very very many images on my iPhone, and currently I have to copy every single image from my iPhone to my local disk just so I can see the thumbnails.

I randomly tried sudo apt install ffmpegthumbnailer, deleting my .cache contents and rebooting (from Thumbnails not showing in video in Ubuntu 18.04) but still no luck.

Thanks.

  • Hard to believe I'm the only one here. – 00fruX Mar 13 at 15:56
  • Scrapped Ubuntu and installed Kubuntu 18.04.2 LTS. Everything just works! Extremely impressed with it!! No longer need a Windows VM for anything! – 00fruX Jun 24 at 16:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.