0

I tried to update the grub file /etc/default/grub

for the value GRUB_CMDLINE_LINUX_DEFAULT and added acpi=off apm=off so it looked like this

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=off apm=off"

But this broke the boot, so I reverted back to the regular grub file.

I got this fix from stackoverflow but it did not work for ubuntu 18.10

I have tried to install coffee, but that did not support the system, does any one know any other way to accomplish this.

I want to force the system to not sleep since it's set up for monitoring.

  • You can stop the system sleeping within the OS. I'm not in front of my Ubuntu Box, but it's under the power settings. You can go further and stop the display turning off as well if you need to. – Lewis Smith Jan 7 at 9:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.