0

After a fresh install of Kubuntu 18.04.1, my system is not booting at all. After Bios screen, all I get is a white cursor in a black screen. Before installing this version, I was using a working Kubuntu 14.04. What I have tried so far :

  • Install with Normal/Minimal installation
  • Enable/disable "Download updates" and "Install 3rd party software" at installation
  • Use disk partitions as they were before with Kubuntu 14.04 :
    • one 512Mb fat32 partition at start of the disk for booting (EFI)
    • the rest of the disk as an ext4 partition for /
  • Wipe out entire disk an use recommended setup (with creates the same setup)
  • Use custom disk setup (one single ext4fs partition for /)
  • At BIOS boot setup, boot as UEFI
  • At BIOS boot setup, boot as Legacy
  • Change BIOS settings to use Secure Boot

What I haven't tried yet :

  • Installing another flavour of Ubuntu (I don't believe it will change anything)
  • Installing an older version of Ubuntu (the whole point in reinstalling was to update)
  • Installing another distribution (I would like to stick with Ubuntu)
  • Manually installing GRUB from LiveUSB system

I am not even having the Kubuntu logo, so I suppose the issue isn't with graphics drivers. I am unsure if the problem is with BIOS setup (UEFI/Legacy/Secure boot/etc...) or with Ubuntu itself.

  • On one hand, the black screen without any other information straight after BIOS logo suggests that BIOS isn't even finding where to boot the system
  • On the other hand, I already tried different boot modes and previous version of Ubuntu booted fine with the same setup. Also, I have a dual boot Windows that is working fine (I force to boot on the other HD via Bios Boot menu).

I am using an Nvidia graphics card, GTX 1080. It required some manual setup to work on 14.04 but I suppose it should work out-of-the-box in 18.04.1 as it is not as new anymore. And my issue doesn't seem graphics-related as I don't get any output.

Any clues on what is happening?

0

So, the issue was a faulty usb installation for the Live system. There was an error at installation that I wasn't paying attention to : "An attempt to configure apt to install additional packages from the CD failed". The installation terminated briefly after that, I thought this was normal process and it wasn't, the installation was actually crashing.

The solution was to write the kubuntu iso to the usb drive using Rufus instead of Unetbootin.

As already reported, Unetbootin writes the iso image to USB emulating a CD drive, and this causes the installation to fail. Rufus does the job correctly.

  • UNetbootin has been dropped from the Ubuntu default repositories in 18.04 and later because of problems like this. – karel Jan 3 at 19:35
  • @karel Well, that's good to know. But I was using 14.04 when I created the LiveUsb for 18.04... – Mickaël C. Guimarães Jan 3 at 19:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.